WordPress「4.7.2」に今すぐアップデートしましょう

先日、WordPressの「4.7.2」がリリースされました。
https://ja.wordpress.org/2017/01/27/wordpress-4-7-2-security-release

今までに存在した脆弱性(セキュリティホール)への対策が
3件行われたとのことです。

さらに、上記の公式ブログで発表された内容以外にも
非常に危ない脆弱性が存在していたとの情報が開示されました。
https://capitalp.jp/2017/02/02/disclosure-of-additional-security-fix-in-wordpress-4-7-2/

上記リンク先は、専門用語も使われていて
慣れていない方には分かりにくいと思いますが、

簡単にいうと、

「外部から簡単に侵入されて改ざんできてしまうという」

という脆弱性があり、
その対策も水面下で行なっていた、とのことです。

4.7.2にアップデートしていないと、
外部から簡単に侵入されて、サイトを改ざんされてしまう危険性が残っています。

できれば今すぐにでも、
アップデートが完了しているか確認してみてくださいね。

アップデート前には、バックアップも忘れずに!

それにしても・・・

WordPressって無料で使えるわけなのですが、
裏で、世界中のどれだけの有志の方々が支えてくれているのか、と思うと
本当にありがたいことだな、としみじみ思います。

常に感謝しながら、使わせていただこうと思います。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA